System Requirements

Protection library can be used to protect .NET products created using .NET Framework versions 2.0, 3.0, 3.5 and .NET Compact Framework 2.0 and 3.5.

License Manager requires .NET Framework 3.5 installed into PC where it will be used.

Activation Web Service requires .NET Framework 3.5 installed into server where it will be used. The AWS also require the “Full Trust” environment to operate.

Floating License Web Service requires .NET Framework 3.5 installed into server where it will be used. The FLWS also require the “Full Trust” environment to operate.

.NET Licensing Pro Home Page